WordPress finally dropping support for Internet Explorer 11

WordPress has finally started to phase out Internet Explorer 11, and as of WordPress version 5.8, it will no longer be supported! This is an awesome step forward in terms of designing sites since you will no longer need to make sure that the site works in Internet Explorer which was always a pain due to the custom write-up that Internet Explorer used.

In the following blog post it is mentioned that less than 1% of all users on the internet use Internet Explorer, and with the Microsoft Edge browser using Chromium, I think we might have finally seen the end of the original Internet Explorer.

I am sure that theme developers are ecstatic about this change, though likely not looking forward to de-bloating their code base with all of the obscure Internet Explorer related functions.